Yeni masaüsütü tanıtımı

Yeni masaüstü tanıtımı

Microsoft Internet Explorer, Web'i masaüstünüze taşıdı. Web dünyasını masaüstünüzle ve klasörlerinizle katıştırmanın çok sayıda yararı vardır: Artık masaüstünüzden Web'e bir çok noktadan erişebilirsiniz. Ayrıca Web içeriğini, ekranınızda gördüğünüz ve kullandığınız her şeyin görünümünü kişiselleştirerek masaüstünüze ve klasörlerinize ekleyebilirsiniz.

Web'e her yerden gözatma

Git ve Sık Kullanılanlar menülerini her yerde bulabilirsiniz. Örneğin, sık kullandığınız Web bölgelerine Başlat menüsünden veya görev çubuğundaki Internet Explorer simgesinden doğrudan erişebilirsiniz. Görev çubuğuna veya masaüstüne gözatıcıyı açmanıza gerek kalmadan Internet adresini yazmanız için hazır olan bir Adres çubuğu ekleyebilirsiniz.

Masaüstünüzü, görev çubuğunu, Başlat menüsünü ve klasörleri özelleştirme

Borsa verileri gibi etkin içeriği bulunan Web sayfalarını masaüstünüze ekleyebilirsiniz. Veya bir Web sayfasını masaüstü duvar kağıdı olarak veya klasör artalanı olarak kullanabilirsiniz. Araç çubuğunu, masaüstünde veya görev çubuğunda daha kolay erişebileceğiniz bir yere yerleştirebilirsiniz. Başlat menüsünü yeniden düzenlemek ister misiniz? Sürükleyip bırakmak yeterlidir!

Kanala abone olma

Masaüstündeki Kanal çubuğu, Kanal Rehberi'ni sağ elinizin bulunduğu tarafa koyar. Bunu, istediğiniz Web kanallarına abone olmak için kullanabilirsiniz.

Kişi bulmak ve Web'i aramak için Başlat menüsünü kullanma

Başlat menüsünden doğruca, istediğiniz arama hizmetine veya yardımcı başvuru bölgelerinin ana makinelerine bağlantı sağlayacak Microsoft Hızlı Bul sayfasına gidebilirsiniz. Ayrıca, çok sayıda dizin hizmetini kullanarak da Internet üzerinde kişi arayabilirsiniz.


Yeni masaüstü ile başlarken

Internet Explorer, Web'i ve masaüstünü birleştirerek, masaüstünüzün ve klasörlerinizin Web gibi görünmesini ve çalışmasını sağlamıştır. Artık bilgisayarınıza Web'e gözatar gibi gözatabilirsiniz—ve Web'e bilgisayarınızdaki herhangi bir yerden gözatabilirsiniz: Git ve Sık Kullanılanlar menülerini her yerde bulabilirsiniz. Borsa verileri gibi "etkin içeriği" de masaüsütünüze, görev çubuğuna veya klasörlerinize ekleyebilirsiniz.

Başlamadan önce, bilgisayarınızı nasıl kullanmak istediğinizi ve Web'e nasıl gözatmak istediğinizi düşünün.

  • Bağlantıları (simgeleri) tek tıklatarak, sayfalarda (klasörlerde) ileri ve geri giderek, özetle bilgisayarınızı Web'i araştırır gibi araştırmak mı istiyorsunuz?

  • Bilgisayarınızın içerikleri ile ilgili bilgilerin klasörler içinde Web sayfaları gibi görüntülenmesini mi istiyorsunuz?

  • Gitmek istediğiniz yerle ilgili çok sayıda erişim noktasına sahip olmak mı istiyorsunuz?

Aşağıdaki konular, istediğiniz masaüstünü oluşturmaya başlamanızda size yardımcı olabilir. Bunlardan birkaçını denedikten sonra, daha fazla fikir almak için Yardım İçindekiler'e bakın.

Temel kurulum

Yeni masaüstü yükleme

Active Desktop arayüzünü etkinleştirme

Masaüstünü etkinleştirme

Web içeriğini masaüstüne ekleme

Kanala abone olma

Masaüstüne veya görev çubuğuna araç çubuğu ekleme

Klasör özelleştirme

Klasörü Web sayfasına benzetme


Yeni masaüstü ile fare kullanma

Tek tıklatma veya çift tıklatma seçimi size bağlıdır. Gözatıcıda tıklatma düzenini klasörlere ve masaüstüne yaymak isterseniz, tek tıklatmayı seçmek isteyeceksiniz. Her zaman Windows'da olduğu gibi çalışmak isterseniz, çift tıklatmaya devam etmek isteyeceksiniz.

Aşağıdaki tablo iki tıklatma yöntemini karşılaştırır.

Görev | Çift tıklatma kipi | Tek tıklatma kipi
Öğe seçme | Öğeyi tıklatın. | Öğeyi işaretleyin.
Öğe açma | Öğeyi çift tıklatın. | Öğeyi tıklatın.
Aralık seçme | ÜST KARAKTER tuşuna basın ve basılı tutun ve gruptaki ilk ve son öğeyi tıklatın. | ÜST KARAKTER tuşuna basın ve basılı tutun ve gruptaki ilk ve son öğeyi işaretleyin.
Birden çok öğe seçme | CTRL tuşuna basın ve basılı tutun ve gruptaki öğeleri tek tek tıklatın. | CTRL tuşuna basın ve basılı tutun ve gruptaki öğeleri tek tek işaretleyin.
Sürükleyip bırakma | Öğeyi işaretleyin, fare düğmesine basın ve basılı tutun ve öğeyi yeni konumuna sürükleyin. | Klasik tür ile aynı
Notlar
  • Tek tıklatma kipi yalnızca bazı türdeki iletişim kutularıyla (Aç gibi), masaüstünde, ve Bilgisyarım veya Windows Gezgini gibi klasör pencerelerinde çalışır. Diğer porgramları etkilemez.

  • Bir öğe hakkında Yardım için, iletişim kutusunun üstündeki [image] simgesini tıklatın ve sonra öğeyi tıklatın.

İlgili Konu

Klasörlerde ve masaüstünde tek tıklatma


Klasörler için Web veya Klasik biçemi seçme

Yeni masaüstü ile klasörlerinizi istediğiniz görünüşte ve şekilde görüntüleyebilirsiniz. Web biçemini seçmek, masaüstünüzün "etkin" olması, tüm klasörlerinizin Web sayfalarına benzemesi ve öğeleri tek tıklatarak açmanız demektir. Windows'da kullandığınız görünüşü tercih ederseniz, tüm klasörleriniz için Klasik biçemini seçebilirsiniz.

Ancak, ikisini karıştırmak isterseniz, bunu da yapabilirsiniz. Web biçeminden hareketle yapabilecekleriniz:

  • Active Desktop'ı kapatın.

  • Web biçeminde görmek istediğiniz her klasörü seçin.

  • Web gözatıcısı dışında her yerde çift tıklatma kipini kullanın.

  • Simge başlıklarının altını yalnız fare işaretçisini üzerlerine taşıdığınızda çizin.

İstediğiniz görünüme karar verdikten sonra, bu konular başarmanızda size yardım edecektir:

Active Desktop arayüzünü etkinleştirme

Klasörlerde ve masaüstünde tek tıklatma

Altını çizmeyi kapatma

Tüm klasörlerde Web içeriğine geçme

Klasörü Web sayfasına benzetme

İlgili Konu

Yeni masaüstünü yükleme


Klasörü Web sayfasına benzetme

Klasörü Web sayfasına benzetmek için

Klasörün artalanını iki şekilde değiştirebilirsiniz: resim ekleyerek veya Web sayfası haline getirerek.

  1. Bilgisayarım veya Windows Gezgini'nde, özelleştirmek istediğiniz klasörü açın.

  2. Görünüm menüsünden, Bu Klasörü Özelleştir'i tıklatın.

  3. Klasörünüzün artalanına resim eklemek için, Artalan resmi seç'i tıklatın. Sihirbazda, klasörünüzdeki metnin ve metin artalanının rengini de seçebilirsiniz.

    Klasörünüzün artalanını HTML belgesine dönüştürmek için, HTML belgesi oluştur veya düzenle'yi tıklatın ve sonra klasör şablonunu HTML kullanarak düzenlemek için sihirbazdaki adımları izleyin. Örneğin, klasör içeriğini açıklayan bir satır eklemek veya klasör başlığının yazı tipini veya rengini değiştirmek isteyebilirsiniz.

İpucu

  • Özelleştirmelerinizi geri almak isterseniz, Özelleştirmeleri kaldır'ı tıklatın.

İlgili Konu

Tüm klasörlerde Web içeriğine geçme


Active Desktop nedir?

Active Desktop arayüzü, Web sayfalarından veya kanaldan "etkin içeriği" masaüstünüze yerleştirmenize olanak tanır. Örneğin, sürekli olarak güncelleştirilen borsa verilerini masaüstünüzün kullanışlı bir yerine koyabilir veya sık kullandığınız çevrimiçi gazetenizi masaüstü duvar kağıdı yapabilirsiniz. Belirli aralıklarla başvurmanız gereken etkin öğeleri ekleyerek, masaüstünüzü tam olarak kendi alanınız haline getirebilirsiniz: haberler, have durumu, spor, borsa verileri veya elinizin altında olmasını istediğiniz herhangi bir şey. Masaüstünüz artık sizi yansıtabilir—tercihleriniz veya biçeminiz.

Not
  • Active Desktop'ı kullanmak için yeni masaüstünün yüklü olması gereklidir. Yeni masaüstünü yüklemediyseniz, İlgili Konular'a bakın.
İlgili Konular

Yeni masaüstünü yükleme
Active Desktop arayüzünü etkinleştirme
Web içeriğini masaüstüne ekleme
Kanal nedir?


Web içeriğini masaüstüne ekleme

Web içeriğini masaüstüne eklemek için

İstediğiniz "etkin içeriği" Web'den masaüstünüze ekleyebilirsiniz. Etkin içerik, borsa sonuçları veya hava durumu haritası gibi ekranınızda değişen içeriktir. Etkin Masaüstü Galerisi'nden, Web'de gezinirken gördüğünüz bir sayfadan veya bir kanaldan öğe ekleyebilirsiniz.

  1. Masaüstünü sağ tıklatın ve sonra Özellikler'i tıklatın.

  2. Web sekmesini tıklatın ve sonra Yeni'yi tıklatın.

  3. Eklemek istediğiniz bir bileşen için Etkin Masaüstü Galerisi'ne gözatmak istiyorsanız, Evet'i tıklatın.

    Başka bir Web bölgesini seçmek isterseniz, Hayır'ı tıklatın ve sonra istediğiniz Web bölgesinin adresini yazın veya bulmak için Gözat'ı tıklatın.

İpucu
  • Web sayfasındaki herhangi bir bağlantıyı da sağ tıklatabilir, masaüstüne sürükleyebilir ve sonra Burada Etkin Masaüstü Öğeleri Oluştur'u tıklatabilirsiniz.

İlgili Konular

Web sayfasını masaüstü duvarkağıdı yapma
Kanalı masaüstünde görüntüleme


Web sayfası görüntüsünü masaüstü duvar kağıdınız yapma

Web sayfası görüntüsünü masaüstü duvar kağıdınız yapmak için

  1. Masaüstünü sağ tıklatın ve sonra Özellikler'i tıklatın.

  2. Artalan sekmesini tıklatın.

  3. Gözat'ı tıklatın ve sonra istediğiniz HTML belgesini tıklatın.

  4. Uygula'yı tıklatın.

    Duvar kağıdı Görünüm kutusundaki geçerli seçeneklere bağlı olarak masaüstünüzde döşenmiş, yayılmış veya ortalanmış olarak görünür.

İpucu
  • Web sayfasındaki herhangi bir grafiği sağ tıklatabilir ve sonra Duvar Kağıdı Yap'ı tıklatabilirsiniz.
İlgili Konu

Web içeriğini masaüstüne ekleme


Araç çubuklarını istediğiniz yere yerleştirme

Programlarınıza, dosyalarınıza, aboneliklerinize ve sık kullandığınız Web sayfalarına daha da kolay erişmek için, artık araç çubuklarını Windows görev çubuğunuza ekleyebilirsiniz. Araç çubuklarını ayrıca masaüstünün herhangi bir kısmında konumlandırabilir ve boyutlandırabilirsiniz.

Bu dört araç çubuğu istediğiniz yere eklenebilir.

  • Hızlı Başlatma araç çubuğu masaüstünün çok sayıda sık kullanılan özelliklerine kısayollar sağlar: masaüstü, Web gözatıcısı, Outlook Express ve kanallar.

  • Adres araç çubuğu, önce Internet Explorer gözatıcısını açmadan Web sayfası adresi (URL) yazmanıza olanak tanır.

  • Bağlantılar araç çubuğu, gözatıcıyı önce açmanız gerekmeden açabileceğiniz önemli Web bölgelerine (örneğin, www.microsoft.com) kısayollar sağlar.

  • Masaüstü araç çubuğu, masaüstünüzdeki tüm kısayolları içerir ve onları uygun bir yerde düzenler.

Varolan araç çubuklarının yanı sıra, herhangi bir klasörün içeriğinden bir araç çubuğu oluşturabilirsiniz. Örneğin, bir Denetim Masası araç çubuğu veya aylık satış raporlarınızın herbiri için simgeler görüntüleyen bir araç çubuğu oluşturabilirsiniz.

Araç çubuklarını oluşturmak için aşağıdaki yolları kullanabilirsiniz:

Masaüstüne veya görev çubuğuna araç çubuğu ekleme

Yeni bir araç çubuğu oluşturma


Başlat menüsündeki yenilikler

Başlat menüsü çok sayıda yeni öğe içerir:

  • Sık Kullanılanlar: Gözde Web sayfalarınızı artık bilgisayarınızda her yerden açabilirsiniz. Aslında, sık kullanılan öğeler listenizin yalnızca Başlat menüsünden değil, Bilgisayarım, Ağ Komşuları, Windows Gezgini, Denetim Masası ve hatta Geri Dönüşüm Kutusu'ndaki menü çubuklarından erişilebilir olduğu uyarısını alacaksınız.

  • Ayarlar: Bu menüye iki yeni komut eklendi:

    • Klasör Seçenekleri: Çift tıklatma gibi ayarları değiştirebileceğiniz Klasör Seçenekleri iletişim kutusunu kolayca hızlı bir şekilde açabilirsiniz.

    • Active Desktop: Bu menüyü kullanarak, Active Desktop'ı özelleştirebilir veya bu özelliği etkinleştirip, devere dışı bırakabilirsiniz.

  • Bul: Bu menüde iki yeni komut vardır:

    • Internet'te: Internet'i aramak için bu komutu kullanabilirsiniz.

    • Kişiler: Bu komutu kullanarak, bir adresi bulmak için çok sayıda dizin hizmetlerine ve adres defterlerine başvurabilirsiniz.

  • Oturumu Kapat: Hızla oturumu kapatıp farklı bir kullanıcı olarak oturum açabilirsiniz.

Ayrıca, artık Başlat menüsündeki Sık Kullanılanlar ve Programlar menülerinin içeriklerini de simgeleri sürükleyip istediğiniz yere bırakarak kolayca yeniden düzenleyebilirsiniz.

Başlat menüsünün değişik kullanım şekilleri hakkında bilgi almak için aşağıdaki konulara bakın:

Sık kullanılan Web bölgesini Başlat menüsünden açma

Internet'te kişileri bulma

Web'i Başlat menüsünden arama

Başlat menüsünde öğeleri sürükleme ve bırakma

Kullanıcıları değiştirmek amacıyla hızlı oturum kapatma


Sık kullanılan Web bölgesini Başlat menüsünden açma

Sık kullanılan Web bölgesini Başlat menüsünden açmak için
  • Başlat düğmesini tıklatın, Sık Kullanılanlar'ı seçin ve sonra istediğiniz Web sayfasını tıklatın.


Internet'te kişileri bulma

Internet'te kişileri bulmak için

  1. Başlat düğmesini tıklatın, Bul'u seçin ve sonra Kişiler'i tıklatın.

  2. Bakılacak Yer listesinden, aramak istediğiniz dizin hizmetini seçin.

  3. Aradığınız kişi hakkındaki bilgileri yazın ve sonra Şimdi Bul'u tıklatın.
Not
  • Seçili dizin hizmetinin Web bölgesini Web Bölgesi'ni tıklatarak görebilirsiniz.


Web'i Başlat menüsünden arama

Web'i Başlat menüsünden aramak için
  • Başlat düğmesini tıklatın, Bul'u seçin ve sonra Internet'te seçeneğini tıklatın.


Başlat menüsünde öğeleri sürükleme ve bırakma

Başlat menüsünde öğeleri sürüklemek ve bırakmak için
  • Başlat menüsündeki öğeleri yeniden düzenlemek için, Başlat'ı tıklatın, Programlar'ı veya Sık Kullanılanlar'ı seçin ve sonra istediğiniz öğeyi (klasör, program veya kısayol) yeni konumuna sürükleyin.

    Alt menülerdeki öğeler de yeniden düzenlenebilir.


Kullanıcıları değiştirmek için hızlı oturum kapatma

Kullanıcıları değiştirmek amacıyla hızlı oturum kapatmak için
  • Başlat düğmesini tıklatın ve sonra kullanıcıadı Oturumunu Kapat'ı tıklatın.


Donanımınız hakkında hızlı bilgi alma

Donanımınız hakkında hızlı bilgi almak için
  1. Bilgisayarım'ın Görünüm menüsünde, Web Sayfası Olarak'ın seçili olduğundan emin olun.

  2. Hakkında bilgi almak istediğiniz donanım öğesini seçin. Tanımı—sabit diskinizdeki boş disk alanı gibi—pencerenin solunda görünür.


Web sayfasını açmak için Çalıştır komutunu kullanma

Web sayfasını açmak amacıyla Çalıştır komutunu kullanmak için
  • Başlat'ı tıklatın, Çalıştır'ı tıklatın ve sonra istediğiniz Internet adresini yazın.

    Açmakta olduğunuz sayfa daha önce gördüğünüz bir sayfa ise, Otomatik Tamamla özelliği adresi sizin yerinize tamamlayabilir.


Görev çubuğundan program başlatma

Görev çubuğundan program başlatmak için

Sık kullanılan programları kolayca başlatmak için, görev çubuğunuzun Hızlı Başlatma kısmına programın kısayolunu yerleştirebilirsiniz.

  1. Görev çubuğunda boş bir yeri sağ tıklatın, Araç Çubukları'nı tıklatın ve sonra Hızlı Başlangıç'ın seçili olduğundan emin olun.

  2. Bilgisayarım veya Windows Gezgini'nden, görev çubuğunun Hızlı Başlatma kısmına program dosyasını (.exe uzantılı bir dosya) sürükleyin.

    Bu programın simgesi görev çubuğunda diğer Hızlı Başlatma simgelerinin yanında yer alır.


Masaüstüne yeni araç çubuğu yerleştirme

Masaüstüne yeni araç çubuğu yerleştirmek için

  • Araç çubuğunda istediğiniz öğeleri içeren klasörü ekranınızın kenarına sürükleyin.

    Örneğin, sık kullandığınız şablonları içeren bir klasör oluşturabilirsiniz.


Yeni masaüstünü yükleme

Yeni masüstünü yüklemek için

Önemli: Bu seçenek Internet Explorer'ı Windows 95 veya Windows NT 4.0 üzerinde çalıştırıyorsanız geçerlidir. Yeni masaüstü Windows 98 ve Windows NT 5.0 ile birlikte gelir.

  1. Başlat menüsünde, Ayarları'ı seçin ve sonra Denetim Masası'nı tıklatın.

  2. Program Ekle/Kaldır'ı çift tıklatın.

  3. Microsoft Internet Explorer 4.0'ı ve sonra Ekle/Kaldır'ı tıklatın.

  4. Windows Masaüstü Güncelleştirmesini Web bölgesinde ekle'yi tıklatın.

    5. Bu seçeneği görmezseniz, yeni masaüstü yüklüdür demektir.

Not
  • Daha sonra bu özelliği kullanmamaya karar verirseniz, kaldırmak için aynı adımları izleyebilirsiniz (yalnızca Windows 95 ve Windows NT 4.0'da).

İlgili Konu

Yeni masaüstü ile başlarken


Masaüstüne veya görev çubuğuna araç çubuğu ekleme

Masaüstüne veya görev çubuğuna araç çubuğu eklemek için
  • Görev çubuğunda boş bir alanı sağ tıklatın, Araç Çubukları'nı seçin ve sonra Adres, Bağlantılar, Masaüstü veya Hızlı Başlatma'yı tıklatın.

    Seçili araç çubuğu görev çubuğunda (Başlat düğmesinin bulunduğu çubuk) görünür.

İpucu
  • Araç çubuğunu masaüstüne taşımak için, istediğiniz konuma sürükleyin ve sonra gerektiği gibi boyutlandırın.

İlgili Konular

Yeni araç çubuğu oluşturma
Adres çubuğu nedir?


Yeni araç çubuğu oluşturma

Yeni bir araç çubuğu oluşturmak için

  1. Görev çubuğunu sağ tıklatın, Araç Çubukları'nı seçin ve sonra Yeni Araç Çubuğu'nu tıklatın.

  2. Araç çubuğu olarak görünmesini istediğiniz klasörün yolunu veya Internet bölgesinin adresini yazın veya listeden seçin.

İpuçları

  • Araç çubuğunu masaüstüne taşımak için, istediğiniz konuma sürükleyin ve sonra gerektiği gibi boyutlandırın.

  • Sık kullandığınız kısayolları içeren kullanışlı bir araç çubuğu için, sabit diskinizde bir klasör oluşturun ve içinde bulunmasını istediğiniz kısayolları koyun. Sonra klasörü araç çubuğu yapın.

İlgili Konu

Masaüstüne veya görev çubuğuna araç çubuğu ekleme


Klasörlerde ve yeni masaüstünde tek tıklatma

Klasörlerde ve masaüstünde tek tıklatmak için

Öğeleri açmak için tek tıklatma, masaüstünüzde ve klasörlerinizde gözatıcınızda olduğu gibi çalışmanıza olanak verir. Tek tıklatmayı iki şekilde kullanabilirsiniz: simgelerin ve başlıkların altını çizerek veya çizmeyerek.

  1. Herhangi bir Gezgin penceresinden (Bilgisayarım veya Windows Gezgini gibi), Görünüm menüsünü tıklatın ve sonra Klasör Seçenekleri'ni tıklatın.

  2. Genel sekmesinde, seçtiğiniz ayarları temel alan Özel''i tıklatın, Ayarlar'ı tıklatın ve sonra Öğe açmak için tek tıklatma'yı tıklatın.

  3. İstediğiniz alt çizgi biçemini seçin:
    • Gözatıcınızda olduğu gibi öğeleri altı çizili görmek için, Gözatıcı ayarlarımla uyumlu olacak şekilde simge başlıklarının altını çiz'i tıklatın.
    • Öğelerin altını yalnızca fare ile üzerine geldiğinizde çizmek için, Simge başlıklarının altını yalnızca işaret ettiğimde çiz'i tıklatın.

Notlar
  • Tek tıklatma kipine geçerseniz, Internet Explorer Yardımı'ndaki bazı yordamlar yanlış olacaktır; Yardım metninin "çift tıklatın" dediği yerde simgeyi yalnız bir kere tıklatmanız gerekecektir.

  • Bir öğe hakkında Yardım için, iletişim kutusunun üstündeki [image] simgesini tıklatın ve sonra öğeyi tıklatın.

İlgili Konular

Yeni masaüstünde fare kullanma

Klasörler için Web veya Klasik biçemi seçme


Internet Explorer'daki Yenilikler Nelerdir?

Microsoft Internet Explorer'ın bir Web gözatıcısı olduğunu zaten biliyorsunuz. Web'e gözatmanın, Internet Explorer'ın sağladığı çok sayıda etkinlikten sadece biri olduğunu da biliyor musunuz? Bir video konferansı düzenleyebilir, aynen Web'de olduğu gibi bilgisayarınızdaki klasörlere gözatabilir, elektronik posta okuyabilir, iletileri Internet haber gruplarına postalayabilir, bir Web sayfası yayımlayabilir, bir Web sayfasını bir klasörde artalan olarak kullanabilir ve daha pek çok işlemi yapabilirsiniz. Artık sık kullanılan Web bölgelerini aramanız bile gerekmez; Internet Explorer bunları sizin masaüstünüze getirir. Ayrıca, siz farklı bir şey yaparken (örneğin uyurken) Internet Explorer'a hangi sık kullanılan bölgeleri yüklemek istediğinizi söyleyerek, Web'e bağlı olmadığınız sırada da Web içeriklerini okuyabilirsiniz.

Microsoft Internet Explorer'ın olanaklarını keşfederken iyi eğlenceler!

Internet Explorer Web gözatıcısı

Bilgisayarınızdaki herhangi bir yerden Web'e gözatın—Windows Gezgini'nden, Bilgisayarım'dan veya hatta Denetim Masası'ndan. Internet'e, bir Intranet'e veya sabit diskinize benzer biçimde gözatabilirsiniz. Ayrıca, Web sayfaları ile aynı biçimde görünecek ve çalışacak şekilde klasörlerinizin görünümünü özelleştirebilirsiniz. Veya, ilgilendiğiniz Web bölgelerine abone olup bunları istediğiniz herhangi bir anda bilgisayarınıza teslim ettirip, arkanıza yaslanarak Web'in sizin ayağınıza gelmesini sağlayabilirsiniz. Ayrıca, istediğiniz Web bölgelerini bulmada daha hızlı ve kolay bir yol sağlayan yeni Explorer çubuğunu kullanarak Web'de daha kolay gezinebilirsiniz.

  • Kanallar: Şimdi en çok ilgilendiğiniz Internet içerikleri, masaüstünüze doğrudan gelebilir! En son Web içerikleri ile güncel kalmak için, kanallara abone olabilirsiniz. İçerikler masaüstünde belirir ve belirli aralıklarla içerik sağlayıcısı tarafından güncelleştirilir. Örneğin, her sabah son spor haberlerinin masaüstüne doğrudan teslim edilmesini sağlayabilirsiniz.

  • Güvenlik: Aile görünümünü özelleştirmek için, itiraz edilebilir veya saldırgan içerikleri ekranda göstermeyerek gözatıcınızı yalnızca uygun gördüğünüz içeriği görüntüleyecek şekilde ayarlayabilirsiniz. Kendinizi ve bilgisayarınızı, olası güvenli olmayan dosyalardan ve programlardan Web'in farklı alanları için farklı güvenlik düzeyleri ayarlayarak koruyabilirsiniz. Web'de alışveriş yapıyorsanız, gözatıcıdaki Microsoft Wallet ayarlarını kullanarak kredi kartınızı ve alışveriş adresinizi güven altına alabilirsiniz.

Windows Masaüstü Güncelleştirmesi

Şimdi, masaüstünüzü Web sayfasına benzetebilir ve onun gibi çalışabilirsiniz. Web içeriğini doğrudan masaüstünüzde görüntüleyebilirsiniz ve içeriğin otomatik olarak güncelleştirilmesini sağlayabilirsiniz. Örneğin, Web'den borsa verilerini ekleyebilirsiniz. Buna ek olarak, klasörde veya masaüstünde, aynı Web sayfasında yaptığınız gibi, bir simgeyi açmak veya başlatmak için tek tıklatır ve bir öğeyi seçmek için onun işaretlersiniz.

Outlook Express

Elektronik posta iletilerini değişmek ve Internet haber gruplarına ileti göndermek ve okumak için, bir Internet Explorer posta ve haber programı olan Outlook Express'i kullanın. İletilerinizi onları açmadan görebilir ve posta klasörleriniz, haber sunucuları ve haber grupları arasında kolayca geçiş yapabilirsiniz. Haber gruplarını çevrimdışında okumak için yükleyebilirsiniz, böylece iletileri okumak için Internet'e bağlı olmanız gerekmez.

Microsoft NetMeeting

NetMeeting ile Web üzerinde veya yerel ağ üzerinde konferanslar düzenleyin. Ağ üzerinden veya modem ile herhangi birini arayabilir, Internet üzerinden biri ile konuşabilir (hatta video kullanabilir!) ve farklı yerlerdeki kişilerle paylaşılan bir uygulamada çalışabilirsiniz.

Chat

Grafik biçimindeki karikatürlerle veya standart metin biçimi ile, Microsoft Chat'i kullanarak bir sohbet odasında diğer kişilerle sohbet edin. Kendi portreniz olarak hangi karakteri kullanacağınızı seçebilir, bir veya daha çok kişiyle sohbet edebilir, katılanlardan bazılarına fısıldayabilir veya sohbet oturumunun tamamını kaydedebilir veya yazdırabilirsiniz.

FrontPage Express

FrontPage Express'i, Web sayfaları oluşturmak ve yayımlamak için kullanın. FrontPage Express, istediğiniz Web sayfasını oluşturmanızı kolaylaştıran şablonlar içerir. FrontPage Express ek olarak, Microsoft FrontPage ile uyumludur.

Task Scheduler

Task Scheduler içinde tercihlerinizi ayarlayarak yinelenen görevlerinizi planlayın ve gerçekleştirin. Task Scheduler, Windows'u her başlattığınızda başlar, belirlediğiniz saatte tamamlanmasını istediğiniz görevleri (örneğin haftada iki kez bilgisayarınızda ScanDisk'i çalıştırmak gibi) gerçekleştirmek için artalanda çalışır.

Internet Explorer'ın en son özellikleri ve ipuçları hakkında bilgi için, Internet Explorer Home User Web bölgesini ziyaret edin.


Altını çizmeyi kapatma

Altını çizmeyi kapatmak için

Web'in masaüstünde ve klasörlerde görünmesi hoşunuza gidiyor, ancak simge başlıklarının altlarının çizilmesi hoşunuza gitmiyorsa, işaret etmediğiniz simgelerin altlarının çizilmemesini sağlayabilirsiniz.

  1. Bilgisayarım'da Görünüm menüsünü tıklatın ve sonra Klasör Seçenekleri'ni tıklatın.

  2. Genel sekmesinde seçtiğiniz ayarları temel alan Özel'i ve sonra Ayarlar'ı tıklatın.

  3. Öğe açmak için tek tıklatıma seçeneğini ve sonra Simge başlıklarının altını ancak ben işaretlediğimde çiz seçeneğini tıklatın.

Not
  • Altını çizmeyi tamamen kaldırmak için, Genel sekmesinden Özel yerine Klasik biçem seçeneğini seçerek Windows görüntüsüne geri dönebilirsiniz.

İlgili Konu

Tüm klasörlerde Web içeriğine geçme


Active Desktop'ı etkinleştirme

Active Desktop'ı etkinleştirmek için

  1. Masaüstünü sağ tıklatın ve Active Desktop'ı seçin.

  2. Web Sayfası Olarak Göster'in seçili olduğundan emin olun.

Notlar
  • Masaüstünüz için Web biçemini seçtiyseniz, Active Desktop zaten etkindir.

  • Active Desktop arayüzünü, Başlat düğmesini tıklatıp, Ayarlar'ı ve Active Desktop'ı seçerek daha sonra Web Sayfası Olarak Göster'i tıklatarak da etkinleştirebilir veya devre dışı bırakabilirsiniz.

  • Active Desktop arayüzünü etkinleştirmek için, yeni masaüstünü yüklemeniz gerekir.

İlgili Konular

Active Desktop nedir?

Yeni masaüstü yükleme


Tüm klasörlerde Web içeriğine geçme

Tüm klasörlerde Web içeriğine geçmek için
  1. Bilgisayarım'da Görünüm menüsünü tıklatın ve sonra Klasör Seçenekleri'ni tıklatın.

  2. Genel sekmesini tıklatın ve sonra Web biçemi'ni tıklatın.

İpuçları
  • Bu ayarları, Başlat menüsünü tıklatıp, Ayarlar'ı seçerek Klasörler ve Simgeler'i tıklatarak da değiştirebilirsiniz.

  • Özelleştirilmiş klasör artalanını hala göremiyorsanız, Görünüm menüsünde Web Sayfası Olarak seçeneğinin seçili olduğundan emin olun.

İlgili Konu

Klasörü Web sayfasına benzetme


Tüm klasörler için aynı Görünüm ayarlarını kullanma

Tüm klasörler için aynı Görünüm ayarlarını kullanmak için
  1. Görünüm menüsünden, Klasör Seçenekleri'ni tıklatın.

  2. Görünüm sekmesini tıklatın ve sonra Geçerli Klasör Gibi'yi tıklatın.

İpucu
  • Tüm klasörlerin ayarlarını Internet Explorer'ın yüklendiğinde etkin olan ayarlara çevirmek için, Tüm Klasörleri Sıfırla'yı tıklatın.


Windows NT'de birden çok kullanıcı

Internet Explorer'ı Windows NT üzerinde çalıştırıyorsanız, Denetim Masası'nda Kullanıcılar simgesi görünmez. Windows NT oturum açtığınızda önceden yapılandırılmış profili kullanır veya otomatik olarak yerel bir kullanıcı profili oluşturur.


Internet Explorer Ev Kullanıcısı Web bölgesi

Ev Kullanıcısı Web bölgesi, Internet Explorer ile yapabileceğiniz her şeyi açıklamak için ayrılmıştır. Yeni ürün özelliklerini tanıtır ve bildiğiniz özellikleri kullanmanın yeni yollarını size gösterir.

Internet'ten en iyi şekilde yararlanmak ve aynı zamanda da eğlenmek isterseniz, güncelleştirilmiş bilgiler için bu Web bölgesini belirli aralıklarla denetlediğinizden emin olun.

Başlamak için, Internet Explorer Ev Kullanıcısı Web bölgesini tıklatın. (Bu sizi, Web'e bağlı değilseniz bağlayacaktır.)